Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Vizio remote control issues
07-25-2011, 11:43 AM
Post: #1
Vizio remote control issues
I have a VIZIO VW26L HDTV10F I purchased in Nov 2008. I has very few hours on it as it is in a spare bedroom. I started having problems with the remote not working a few months ago. I called Vizio support and they were not helpful. After telling them that I tried a universal remote and changed batteries they had no other advice for me. Does anyone know how to resolve this. The TV works well, great picture. I am afraid a service call would cost more then the tv is worth. I did hook it up to a cable box, but on/off and volume do not work.
Find all posts by this user
Quote this message in a reply
07-27-2011, 08:08 PM
Post: #2
RE: Vizio remote control issues
Curious-s-s-s-s you mention a " cable box "...is this visio connected along with the cable box???...also did this cable box come with a remote???....it may be the cable box vs visio beating up on each other and visio......lost the battle...

"Computers are nothing more then toasters with an I.Q."
Find all posts by this user
Quote this message in a reply
08-05-2011, 04:51 AM
Post: #3
RE: Vizio remote control issues
(07-25-2011 11:43 AM)rmt400 Wrote:  I have a VIZIO VW26L HDTV10F I purchased in Nov 2008. I has very few hours on it as it is in a spare bedroom. I started having problems with the remote not working a few months ago. I called Vizio support and they were not helpful. After telling them that I tried a universal remote and changed batteries they had no other advice for me. Does anyone know how to resolve this. The TV works well, great picture. I am afraid a service call would cost more then the tv is worth. I did hook it up to a cable box, but on/off and volume do not work.

Hi - I just registered specifically to answer this question, hopefully it helps someone. I too was having issues with my VIZIO remote working only intermittently, and I just got the TV 3 days ago. Did the googling and then decided to call tech support. She was helpful, but the end result was that there were going to have to have a technician come & fix the IR sensor on the TV. Like I said, this TV is 3 days old - I want to watch it now. Went back to Google & kept looking, found this tip in more than one place;
Place a piece of blue painter's tape over the IR sensor on the TV (usually right in the front corner)

Willing to give anything a shot, I tried it and it works.

Again, to fix the Visio remote control issue, place a piece of tape over the IR sensor on the TV. I have no idea why this works, but it does.
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump: